-Unsupported JavaScript- 【資訊安全公告】注意!近期遭勒索軟體加密檔案使用者大增,請更新flash版本至22.0.0.192 - 圖書資訊處 - 資訊服務 | 國立東華大學
圖書資訊處-資訊服務
【資訊安全公告】注意!近期遭勒索軟體加密檔案使用者大增,請更新flash版本至22.0.0.192
各位老師、同仁、同學:

近期發現校內出現部分使用者遭勒索軟體加密檔案的事件,
經確認,為台灣奇摩(tw.yahoo.com)五月底至六月初有問題廣告連結,
透過flash漏洞,向使用者端電腦植入勒索軟體。
台灣奇摩已於6/8~9期間將該問題廣告連結下架。

預防方法:
1.如果是WIN7以下用戶,IE的設定建議FLASH關閉,或是改用
FIREFOX或CHROME。
2.如果是XP用戶,IE及CHROME也不要用,請改用FIREFOX,
因為XP下的CHROME已經停止更新很危險,而且因為CHROME
政策關係,很多銀行轉帳的外掛元件都已不支援,FIREFOX卻
都還是繼續支援著,所以可以安心使用。
3.WIN8以上客戶,請"一定、千萬"要開啟微軟的自動更新,因為
從WIN8開始,IE的FLASH更新由微軟更新提供,只要有開,
FLASH有更新你一定三天內就會收到。
4.CHROME基本上都會隨時自動更新所以不會有甚麼大問題,
5.FIROFOX基本上也是會自動更新,如果不想要FLASH自動
啟動的話,請去附加元件設定內把FALSH設定為"啟動時詢問",
這樣就不會自動執行了
6.Adobe已於台灣時間6/16發表FLASH 22.0.0.192新版本,
這個版本又修復了一個漏洞,且這漏洞只要是 22.0.0.192
以前的版本都會中獎,請盡快更新。

以上說明,引用來源:
https://www.facebook.com/amenaka.isima/posts/1210413098983422

圖書資訊中心 網路管理組
最後更新日期 : 2016-06-21
瀏覽數  
將此文章推薦給親友
請輸入此驗證碼